Показано с 1 по 10 из 10

Тема: Не работает аудио, навигация и камеры

  1. #1

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).

    Не работает аудио, навигация и камеры

    Всем привет! прошу совета и помощи у вас. Проблема в следующем, неделю назад были морозы и спорт не завелся из-за того что вебасто посадила акум, нашел во дворе соседа с проводами и акумом на 190 , кинули от него провода на мой и вебасто заработала, поработав 25 мин думаю буду пробовать заводить , сел и только нажимать на кнопку машина как заорет сигналкой и дворники включились сами, я жму на пульт и понимаю что что то не то , кричу ему скидывай провода. Итог какой на 190 том клеммы находятся на одной стороне и очень близко и один провод начал соскакивать и коснулся другого и на тебе пожалуйста короткое замыкание на 2-3 секунды. Приехал электрик и поменял на дворниках на климате и еще на чем то предохранители( 3 шт предохранителя в салоне по ящиком) а экран на аудио и навигации включается, настройки там все работают , а радио, навигация, камеры не включаются даже и когда заднюю скорость включаешь - экран включается темным, но самого изображения нет. Ребята подскажите и посоветуйте что может быть и куда мне можно сделать самому без поездки к ОД - он от меня 200 км.

  2. #2

    Регистрация: 06.04.2010
    Адрес: Москва
    Сообщений: 9,145
    Автомобиль: Range Rover Velar
    Комплектация: S
    Двигатель: 2 (249)
    Год выпуска: 2019
    Клубная карта: 0001
    Поблагодарил(а): 304
    Получено благодарностей: 348 (сообщений: 278).
    Привет. Клеммы с АКБ после этого не скидывали?

  3. #3

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Скидывал, секунд на 30

  4. #4

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Скинул на сутки и проверил все предохранителе в салоне под ящиком - все целое - это ппц какой то , все равно не работает

  5. #5

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Ребята помогите пожалуйста найти электро схему на магнитолу камеры навигацию

  6. #6

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Ребята помогите пожалуйста найти электро схему на магнитолу камеры навигацию
    вот такие ошибки показали - хотя раньше их вообще не было - B1b0187, b109513, b109613, c200413, b1c7713, b1c8213, b1c4467, u300047

  7. #7

    Регистрация: 13.03.2010
    Адрес: Москва
    Сообщений: 2,522
    Поблагодарил(а): 21
    Получено благодарностей: 387 (сообщений: 88).
    Попробуйте здесь посмотреть https://rangeroverclub.com/showthread.php?t=3428

  8. #8

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Спасибо большое за помощь - буду там искать, может схема 2009 года похожа с 2012 моим годом

  9. #9

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Все сделал сам, проверил еще раз все предохранители под капотом и в салоне, выбрал те которые отвечают за музыку и все что с ней связано и тупо заменил на новые, даже если они были с виду целые, все заработало.

  10. #10

    Регистрация: 20.01.2021
    Адрес: Старый Оскол
    Сообщений: 9
    Автомобиль: Range Rover
    Комплектация: HSE
    Двигатель: 3.0 TD6 (245 hp)
    Год выпуска: 2012
    Поблагодарил(а): 0
    Получено благодарностей: 0 (сообщений: 0).
    Только через пару-тройку дней в доп функциях то появиться управление климатом , то пропадет и перестала вообще работать вебаста , с пульта включається и 10 сек что-то гудит и сразу отключается и так каждый раз если включать с пульта - подскажите что может быть и куда можно лезть ?

Пользователи, которые читали эту тему: 3

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Рейтинг@Mail.ru